Home »  Products »  DB Cruiser  » System Requirements

DB Cruiser: System Requirements

Important: Version 6.1.2 requires JDK 1.5 and later.
For versions 6.x.x and later
For versions 4.x.x and prior
  Java JDK 1.2.2 or later.
  JDBC 2.0 or later drivers.
  Any Servlet/JSP containers which support Servlet 2.2 and JavaServer Pages (JSP 1.1) or later.
Note: currently, most Servlet/JSP containers support Servlet 2.2 and JSP 1.1, the following are just some examples:
  Tomcat 3.x or later,
  BEA WebLogic Application Server version 5.x or later,
  IBM WebSphere Application Server, version 4.x and later
  iPlanet (now SUN ONE) Web/Application Server 4.x or later,
  Oracle Application Server, version 8.x and later
  JBoss Application Server,
  Resin Application Server,
  Borland Enterprise Application Server,
  JRun 3.0 or later, etc.
For a list of Servlet/JSP containers, please click here.
  Browsers supported:
Internet Explorer 4.0 or later. Firefox 1.x or later, Netscape 4.x or later, Mozilla 1.x or later,
It's the best with Internet Explorer 5.5 or later.
Note: (1) JavaScript must be enabled. (2) Popup must enabled.
  Screen resolution of 800x600 or higher. It's better with screen resolution of 1024x768 or higher.